Page 3 of 3

Re: 10 trains getaway

Posted: 02 Dec 2011, 15:12
by elypter
melting ice on the brakes, lol. you wanna know why the trains failed in germany?

the electronics were exposed to an airstream from the outside and failed becasue they got wet from snow. i mean how stupid is that!

Re: 10 trains getaway

Posted: 02 Dec 2011, 16:35
by T.M.
Lucky luke on action again... :-)
very close 3 times straight
very close 3 times straight
traincrash_triple1b.gif (2.85 MiB) Viewed 10100 times
had to add some black bars to reduce file size :?

it looks like the train hits my car in the end :o

Image
LOL. i should have crashed at it.

Re: 10 trains getaway

Posted: 02 Dec 2011, 18:34
by Cuban-Pete
Show-off ;)

Re: 10 trains getaway

Posted: 02 Dec 2011, 19:56
by T.M.
Wow, misunderstood a little? This isnt bragging... just showing the stuff that i find cool myself.

You either like it or shove it in your ass, i dont care. I'll still keep posting epicness, whether you liked it or not.

Re: 10 trains getaway

Posted: 02 Dec 2011, 20:00
by Cuban-Pete
It was a joke.

Re: 10 trains getaway

Posted: 02 Dec 2011, 20:08
by T.M.
Funny joke. Maybe i didnt laugh because it was the second time i heard it today. And the first joke didnt have a smiley.

Re: 10 trains getaway

Posted: 25 Apr 2012, 05:59
by ABA
WOW That Was Awesome Awesome Map Awesome Drive

Re: 10 trains getaway

Posted: 30 Apr 2012, 18:51
by Davidio
Haha, RESPECT! [respect] [respect] [respect] [respect] [respect]

Re: 10 trains getaway

Posted: 01 May 2012, 07:35
by Davidio
T.M. wrote:
With what program you record?

Re: 10 trains getaway

Posted: 01 May 2012, 10:19
by T.M.
FRAPS

Re: 10 trains getaway

Posted: 01 May 2012, 13:11
by Davidio
T.M. wrote:FRAPS
i use FRAPS, too. But it give actually Errors by me..... I will write it here, but not now...... Maybe later...

Re: 10 trains getaway

Posted: 01 May 2012, 14:56
by T.M.
Update your Graphics Card drivers, that helped me once.

Re: 10 trains getaway

Posted: 02 May 2012, 15:47
by Davidio
T.M. wrote:Update your Graphics Card drivers, that helped me once.
I have tryed, but the damn INTEL say "Unknown error! Driver not updated"
[frenzy] [frenzy] :x :x :x :x :x